Issues connecting to voice
Incident Report for Discord
Resolved
The issue is now resolved. Thank you for your patience and happy Friday Gaming!
Posted Apr 26, 2024 - 11:57 PDT
Monitoring
We implemented a fix and are seeing some recovery for part of our traffic. We think more and more people should be able to connect to voice in the next 10-15min.
Posted Apr 26, 2024 - 11:54 PDT
Identified
We've isolated the issue to a deployment of new code of our "voice server syncer" service. We're currently in the process of doing a rollback, and as well, provisioning more capacity on these machines.
Posted Apr 26, 2024 - 11:15 PDT
Investigating
We are investigating an issue connecting to Voice, manifesting as "Awaiting Endpoint" when joining a voice channel.
Posted Apr 26, 2024 - 10:54 PDT