Some push notifications are not being delivered to Android devices
Incident Report for Discord
Resolved
This incident has been resolved.
Posted May 11, 2020 - 14:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2020 - 14:18 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2020 - 14:07 PDT
Update
We are continuing to investigate this issue.
Posted May 11, 2020 - 13:25 PDT
Investigating
We are currently investigating this issue.
Posted May 11, 2020 - 11:32 PDT
This incident affected: Push Notifications.