Login issues for non-MFA users

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Jun 20, 2023 - 13:34 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2023 - 11:06 PDT

Identified

We are currently experiencing an issue with our login system that is affecting users who have not enabled Multi-Factor Authentication (MFA) for their accounts. Our team has identified the issue and are working to deploy a fix to resolve it as quickly as possible. We apologize for any inconvenience caused.
Posted Jun 20, 2023 - 10:36 PDT
This incident affected: API.