Issues displaying images from GIF picker
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 10:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2024 - 09:25 PDT
Investigating
We are currently investigating an issue displaying third-party GIF's posted with the GIF picker. Attachments are unaffected at this time.
Posted Sep 06, 2024 - 09:01 PDT
This incident affected: API.