session starts, DM message delivery down

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 11:05 PDT

Investigating

You may have issues logging in or not receiving DM messages live
Posted Jul 27, 2026 - 10:48 PDT