Active accounts receiving mistaken notice of pending deletion

Incident Report for Discord

Resolved

This incident has been resolved.
Posted 2 years ago. Aug 25, 2023 - 22:34 PDT

Monitoring

Incorrect account deletion notices are no longer being sent to users with active accounts. If you received a notification previously and your account has been active within the last two years, your account is NOT at risk of being deleted. If there is any concern, logging in to the account now is enough to mark it as active.
Posted 2 years ago. Aug 25, 2023 - 10:18 PDT

Investigating

Some active user accounts have mistakenly received SMS or email notifications that their accounts are going to be scheduled for deletion. These accounts are NOT at risk of being deleted if they have been active within the last two years - if there is any concern, logging in to the account now is enough to mark it as active.
Posted 2 years ago. Aug 25, 2023 - 08:45 PDT