Increased API Errors

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Sep 29, 2023 - 08:05 PDT

Update

If users are still encountering blocking, please try restarting their Discord apps
Posted Sep 29, 2023 - 07:29 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2023 - 07:10 PDT

Identified

We're experiencing unusual traffic spikes that lead to users being temporary blocked and we're working on mitigating this issue.
Posted Sep 29, 2023 - 06:05 PDT

Investigating

We are currently investigating this issue.
Posted Sep 29, 2023 - 04:16 PDT
This incident affected: API.