Some Guilds on Outage

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Aug 14, 2023 - 17:21 PDT

Identified

We've identified an issue that are causing guilds to be on outage. We are currently rolling back the deployment.
Posted Aug 14, 2023 - 17:02 PDT