Color issues while screensharing on Windows with Nvidia Graphics Card
Incident Report for Discord
Resolved
This issue is still affecting a small number of users, who are advised to roll back their nvidia driver.

Find more details here:
https://support.discord.com/hc/en-us/articles/18621944634391
Posted Oct 27, 2023 - 17:32 PDT
Investigating
We are investigating a stream discoloration issue happening while screensharing. So far it looks like a compatibility issue between us and the latest nvidia driver (545.84). We are working with Nvidia on a fix.
Downgrading your Nvidia driver version to version 537.58 or below should resolve the issue. You can download the appropriate Nvidia driver for you system here: https://www.nvidia.com/download/find.aspx
Some instructions on how to rollback your driver installation: https://www.nvidia.com/en-us/drivers/driver-rollback/
Posted Oct 20, 2023 - 18:02 PDT