Increased Lantency for Message Sends / Issues Starting Calls
Incident Report for Discord
Resolved
This incident has been resolved.
Posted May 18, 2020 - 13:13 PDT
Monitoring
This look to be recovered but we are continuing to monitor.
Posted May 18, 2020 - 12:36 PDT
Identified
Message sends have returned to normal but we're still working through issues with starting new calls.
Posted May 18, 2020 - 11:59 PDT
Investigating
We are currently investigating problems with message sends and ability to start calls.
Posted May 18, 2020 - 11:29 PDT
This incident affected: API.