Unavailable Servers

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Jan 29, 2025 - 08:47 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 08:40 PST

Investigating

We're investigating an availability issue impacting a small percentage of servers.
Posted Jan 29, 2025 - 08:13 PST