API Errors

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Aug 19, 2024 - 12:23 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 19, 2024 - 12:02 PDT

Investigating

We are currently investigating an issue impacting session starts.
Posted Aug 19, 2024 - 11:50 PDT
This incident affected: API.