Increased API errors
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 14:52 PDT
Monitoring
We are monitoring a fix to the affected subsystem.
Posted Jun 20, 2023 - 14:36 PDT
Update
We are continuing to investigate this issue. Oncall engineering has identified the degraded subsystem and are applying remediations while working to understand root cause.
Posted Jun 20, 2023 - 14:10 PDT
Investigating
We are investigating an issue causing increased API errors.
Posted Jun 20, 2023 - 13:11 PDT
This incident affected: API.