Elevated API Error Rate
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 06:02 PDT
Investigating
We are currently investigating this issue.
Posted Oct 05, 2022 - 05:29 PDT