Issues starting new sessions
Incident Report for Discord
Resolved
We identified a couple more nodes in the same state, and they have been cycled out. The issue is resolved.
Posted May 28, 2024 - 04:41 PDT
Monitoring
Four problematic instances of our API RPC handling infrastructure were identified and have been cycled out. We are monitoring recovery now.
Posted May 28, 2024 - 04:25 PDT
Investigating
We are currently investigating an issue impacting session start
Posted May 28, 2024 - 03:14 PDT
This incident affected: API.