Group DM Availability Issues
Incident Report for
Discord
Resolved
This incident has been resolved.
Posted
Jun
15
,
2022
-
17:47
PDT
Identified
We have identified the issue and are implementing a fix.
Posted
Jun
15
,
2022
-
15:56
PDT
Investigating
We are currently investigating an issue with group DM availability.
Posted
Jun
15
,
2022
-
14:36
PDT
×
Subscribe to Incident
Subscribe to updates for
Group DM Availability Issues
via . You'll receive .