Duplicate "Your Friend is Streaming" notifications being received by users
Incident Report for Discord
Resolved
We've rolled out a fix that has addressed the issue and we've re-enabled these notifications for users now.
Posted Jan 10, 2025 - 13:42 PST
Update
We've put a mitigation in place that should prevent these notifications from being sent out while we put longer term fixes in place.
Posted Jan 10, 2025 - 11:20 PST
Investigating
The team received reports of users getting duplicated "Your friend is streaming in " notifications. We are actively investigating to identify the cause.
Posted Jan 10, 2025 - 10:54 PST
This incident affected: Push Notifications.