Unavailable Servers and Voice Calls

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 14:26 PST

Investigating

We are investigating an issue where some servers may show up as unavailable and some voice calls may not be able to start.
Posted Feb 27, 2026 - 13:52 PST