Increased error rates when processing PayPal and Venmo payments

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Feb 03, 2023 - 10:15 PST

Monitoring

This incident appears to be resolved and error rates have returned to normal. We will continue monitoring
Posted Feb 03, 2023 - 09:39 PST

Identified

Due to an ongoing incident with PayPal's systems, many PayPal and Venmo payments cannot be processed currently. We are monitoring and will update when the incident is resolved. See https://www.paypal-status.com/incident/production for further details.
Posted Feb 03, 2023 - 09:38 PST
This incident affected: Payments.