Sending DMs is currently impacted

Incident Report for Discord

Resolved

This incident has been resolved.
Posted May 26, 2020 - 13:32 PDT

Identified

DMs are partially recovered; we are continuing to monitor recovery
Posted May 26, 2020 - 13:10 PDT

Monitoring

We are monitoring recovery while investigating the cause.
Posted May 26, 2020 - 13:07 PDT

Identified

We've identified an issue with some of our Presence services crashing, that is impacting the ability to send DMs. The team is online and investigating.
Posted May 26, 2020 - 12:52 PDT