Blank screen when loading desktop/web app
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 16:11 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2025 - 14:42 PST
Identified
We have identified the issue is with a 3rd party infrastructure provider, who are currently engaged and working on a fix.
Posted Jan 08, 2025 - 13:04 PST
Investigating
We are currently investigating an issue where the desktop/web app may fail to launch and display a blank screen. Reloading the client (CTRL/CMD + R) may fix the issue in some instances.
Posted Jan 08, 2025 - 10:02 PST
This incident affected: Client (Desktop, Web).