Issues connecting to Discord
Incident Report for Discord
Resolved
This incident has been resolved.
Posted May 07, 2021 - 17:15 PDT
Monitoring
Traffic has mostly recovered and we believe we've identified the problem. Currently keeping an eye on things!
Posted May 07, 2021 - 17:06 PDT
Update
We are continuing to investigate this issue.
Posted May 07, 2021 - 16:58 PDT
Investigating
Lots of issues connecting. We think we know what's wrong - sorry about the problems in the mean time!
Posted May 07, 2021 - 16:58 PDT
This incident affected: API.