Media/embeds Not Available
Incident Report for
Discord
Resolved
This incident has been resolved.
Posted
Sep
15
,
2022
-
19:22
PDT
Monitoring
We have applied a fix and are monitoring recovery.
Posted
Sep
15
,
2022
-
16:28
PDT
Identified
We are aware of and are fixing an issue with the Media and Embed services.
Posted
Sep
15
,
2022
-
15:57
PDT
This incident affected: Media Proxy.
×
Subscribe to Incident
Subscribe to updates for
Media/embeds Not Available
via . You'll receive .