All critical functionalities have recovered for all users.
Posted May 08, 2026 - 15:38 PDT
Update
Users are able to connect to the platform, and we are working on recovering some features
Posted May 08, 2026 - 14:47 PDT
Update
We are continuing to see recovery on our systems and are continuing recovery operations to get the service into a fully healthy state
Posted May 08, 2026 - 14:08 PDT
Identified
We are beginning to see recovery on our systems and are continuing recovery operations to get the service into a fully healthy state
Posted May 08, 2026 - 13:19 PDT
Monitoring
We are seeing significant recovery at this time. We are continue to restore ancillary services and we are metering in traffic as users reconnect.
Posted May 08, 2026 - 13:16 PDT
Update
We are continuing to work to remediate the issues impacting availability for some Discord users. This is causing impact across our service, including logging in and sending messages.
Posted May 08, 2026 - 12:56 PDT
Identified
We have identified the issue. Many users are unable to start their sessions at this time