Not getting notifications in DM

Incident Report for Discord

Resolved

We've fixed the issue. Users should now receive DM notifications as expected.
Posted Feb 20, 2025 - 13:33 PST

Identified

We've identified an issue that affects notifications in DMs. We're working on a fix.
Posted Feb 20, 2025 - 13:08 PST
This incident affected: Push Notifications.