Issues starting new voice calls in Europe & US

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Apr 27, 2022 - 00:29 PDT

Monitoring

We believe the issue is fixed and we are seeing some recovery. We are continuing to monitor.
Posted Apr 27, 2022 - 00:05 PDT

Update

We are continuing to investigate this issue. Users might have trouble starting calls in certain regions, and experience higher than usual packet loss leading to degraded voice and video experience.
Posted Apr 26, 2022 - 23:58 PDT

Investigating

Some users in the US and Europe are experiencing issues starting new calls. We are investigating.
Posted Apr 26, 2022 - 23:11 PDT
This incident affected: Voice (Rotterdam, US Central, US East, US South, US West).