Connectivity issues in Europe voice region
Incident Report for Discord
Resolved
This issue has been resolved, the European voice region once again is fully available. Due to the issues identified during two outages today an overnight maintenance will be required. At this time we do not expect that maintenance to cause any further impact to the European voice region.
Posted Jan 28, 2021 - 16:12 PST
Identified
We have identified an issue with network connectivity for one of our points of presence for European voice servers. We are working with our upstream provider now on a mitigation.

Voice traffic will fail over to neighbouring regions.
Posted Jan 28, 2021 - 14:31 PST
This incident affected: Voice (Europe).