Connection Issues in US Central
Incident Report for Discord
Resolved
Service has been restored to normal operations.
Posted Aug 17, 2020 - 16:44 PDT
Monitoring
The connectivity issue in the DFW data center has been mitigated. Discord services should now successfully resolve and connect. Engineering will continue to monitor the situation.
Posted Aug 17, 2020 - 16:04 PDT
Identified
Cloudflare has identified issues with network connectivity to the Dallas, TX, United States (DFW) data center.

Oncall Engineering is working to resolve this issue.
Posted Aug 17, 2020 - 15:24 PDT
Investigating
We are currently investigating elevated reports of connection issues for users in the US Central region.
Posted Aug 17, 2020 - 15:19 PDT
This incident affected: Third-party (CloudFlare) and API.