Search Errors

Incident Report for Discord

Resolved

This incident has been resolved.
Posted 2 years ago. Mar 02, 2023 - 03:48 PST

Monitoring

The issue has been identified and we are in the process of recovering. Search results may be delayed.
Posted 2 years ago. Mar 01, 2023 - 19:59 PST

Identified

The issue has been identified and a fix is being implemented.
Posted 2 years ago. Mar 01, 2023 - 18:44 PST

Investigating

We are currently investigating this issue.
Posted 2 years ago. Mar 01, 2023 - 16:19 PST
This incident affected: Search.