Server Creation Failing

Incident Report for Discord

Resolved

The incident has been resolved.
Posted Sep 10, 2021 - 16:27 PDT

Monitoring

The fix is currently deploying to the API fleet of hosts, and guild create requests should eventually succeed upon retry as the upgrade propagates to the fleet.
Posted Sep 10, 2021 - 16:14 PDT

Identified

We are currently aware of an issue where server creation is failing, and are working on a mitigation. ETA till resolution is approximately 30 minutes.
Posted Sep 10, 2021 - 16:04 PDT
This incident affected: API.