API Errors
Incident Report for Discord
Resolved
Incident should be resolved. If you're still experiencing issues please update your client.
Posted Oct 11, 2024 - 16:59 PDT
Monitoring
We've implemented a series of fixes on our end and degraded performance should be resolved, currently monitoring. If you're still experiencing issues, updating your client should resolve the issue.
Posted Oct 11, 2024 - 12:43 PDT
Identified
There is still some degraded performance, we are implementing a fix.
Posted Oct 11, 2024 - 10:09 PDT
Monitoring
We've implemented a series of fixes on our end that have addressed the increased latency and we are continuing to monitor the recovery.
Posted Oct 11, 2024 - 09:54 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2024 - 09:10 PDT
Investigating
We are currently investigating an issue affecting latency and errors on various API endpoints.
Posted Oct 11, 2024 - 07:54 PDT
This incident affected: API.