Guilds Unavailable

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Jul 11, 2023 - 16:27 PDT

Monitoring

Remediations are being applied and guilds that were stuck unavailable should be recovering shortly.
Posted Jul 11, 2023 - 16:21 PDT

Identified

We're continuing to investigate. Cluster health appears to be nominal now, however, some sessions may have guilds stuck unavailable. We're working on remediation, but in the interim, restarting your client seems to fix the issue.
Posted Jul 11, 2023 - 15:55 PDT

Investigating

We're currently investigating an issue with guilds going unavailable.
Posted Jul 11, 2023 - 15:31 PDT