Voice Channel Awaiting Endpoint
Incident Report for Discord
Resolved
We have resolved the incident and have observed recovery.
Posted Sep 27, 2023 - 16:11 PDT
Monitoring
We have applied a possible fix and are monitoring for recovery.
Posted Sep 27, 2023 - 16:00 PDT
Investigating
We are aware of slower endpoint allocation for all Voice calls and are currently investigating the issue.
Posted Sep 27, 2023 - 15:51 PDT
This incident affected: Voice (Brazil, Rotterdam, Hong Kong, India, Japan, Russia, Singapore, South Africa, South Korea, Sydney, US Central, US East, US South, US West).