Issues connecting/loading

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Jul 17, 2018 - 14:08 PDT

Monitoring

Google has implemented a fix on their end, and we should be coming back up
Posted Jul 17, 2018 - 13:00 PDT

Update

We've identified that the issue is related to the Google Cloud Platform and their team is aware of the issue: https://status.cloud.google.com/incident/cloud-networking/18012
Posted Jul 17, 2018 - 12:39 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 17, 2018 - 12:32 PDT

Identified

We've identified that the root issue is on Google's end and we're working with their team to get this resolved.
Posted Jul 17, 2018 - 12:27 PDT

Investigating

We are investigating some connection and site loading issues. The team is online and investigating, we will update when we know more.
Posted Jul 17, 2018 - 12:18 PDT
This incident affected: API, Media Proxy and Voice (Brazil, Rotterdam, Hong Kong, Japan, Russia, Singapore, Sydney, US Central, US East, US South, US West).