Some types of updates not delivered to clients / bots
Incident Report for Discord
Resolved
A fix has been rolled out for all affected servers. Any updates which were missed will not be replayed.
Posted May 10, 2023 - 01:02 PDT
Update
We are working on deploying a fix for still-broken connections which should be rolled out with approximately 30-45 minutes
Posted May 09, 2023 - 23:55 PDT
Identified
We have identified the root cause and are working towards remediation. In the meantime, clients should be able to fix themselves by restarting.
Posted May 09, 2023 - 22:15 PDT
Investigating
Since ~2 PM PDT, some types of dispatches (presence, guild member) may be missing in smaller servers for some sessions.
Posted May 09, 2023 - 21:38 PDT
This incident affected: API.