Connection Issues

Incident Report for Discord

Resolved

Marking this as resolved. We're still conducting an internal investigation as to the cause of the disruption. The outage was from 12:07 PM PDT to 12:23 PM PDT and affected roughly 10% of connected users.
Posted Dec 06, 2016 - 14:15 PST

Monitoring

It appears that the majority of effected users have reconnected at this time. We're still investigating the root cause of this issue, but we believe it was an issue with an upstream provider.
Posted Dec 06, 2016 - 12:29 PST

Investigating

We're investigating reports of some users experiencing issues when connecting to Discord.
Posted Dec 06, 2016 - 12:16 PST