Messaging failures

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Aug 04, 2026 - 13:17 PDT

Update

We're seeing significant positive impact from our earlier fix; nearly all users should be recovered at this point. We are monitoring closely.
Posted Aug 04, 2026 - 12:59 PDT

Monitoring

We have a fix in place are seeing recovery, although some users may still be seeing impact.
Posted Aug 04, 2026 - 12:53 PDT

Update

We are actively working toward system recovery and will post another update in 10 minutes.
Posted Aug 04, 2026 - 12:36 PDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 04, 2026 - 11:50 PDT

Identified

We are currently investigating an issue that is impacting users' ability to send direct messages. Other functionality including interactions, shop, and SDK integrations are also affected.
Posted Aug 04, 2026 - 11:49 PDT
This incident affected: API.