Issue with session starts
Incident Report for Discord
Resolved
Availability of all systems has fully recovered.
Posted Jul 29, 2024 - 16:48 PDT
Monitoring
We've reverted the change in our backend system and have observed recovery. We're continuing to monitor to ensure everything fully recovers.
Posted Jul 29, 2024 - 16:34 PDT
Identified
We're aware of an issue that is impacting user's ability to start new sessions. We're currently working on reverting the change responsible.
Posted Jul 29, 2024 - 16:10 PDT
This incident affected: API and Gateway.