Attachments Broken on Android
Incident Report for Discord
Resolved
We have identified and put out a fix for the attachment upload bug. The fix requires a mobile app update. If you continue to experience issues, please check for application updates and restart your Discord application.
Posted Dec 08, 2023 - 13:51 PST
Identified
We are still working on the issue with the Android client (versions 206 and 207) failing to upload attachments. At this time, updating your client to the latest 206 and 207 will not fix the issue.
Posted Dec 08, 2023 - 12:01 PST
Monitoring
Attachment uploads from a recent version of the Android client (206.16, 207.23) are broken. Updating to the newest version of the app should solve the issue.
Posted Dec 08, 2023 - 11:22 PST
This incident affected: API.