Third Party Outage
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 17:20 PST
Monitoring
The issue has been resolved and we've seen error rates return to normal. We will monitor the situation.
Posted Dec 14, 2022 - 16:49 PST
Investigating
We're seeing elevated error rates in our purchase and subscription systems. We've identified the issue as an outage of a third party service we use for tax estimation, and are investigating solutions.
Posted Dec 14, 2022 - 16:14 PST
This incident affected: Third-party (Tax Calculation Service).