Image embeds not loading
Incident Report for Discord
Resolved
The problematic deploy has been rolled back and image embeds should load once again. You may need to refresh your client to reload the message history.
Posted Nov 12, 2020 - 20:09 PST
Identified
We have identified an issue with embed images not loading in message history. A rollback of the problematic deploy is underway.
Posted Nov 12, 2020 - 19:58 PST
This incident affected: Media Proxy.