Search downtime
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 14:12 PDT
Monitoring
Messages sent between 1:39 and 1:54 PM Pacific Time were dropped, but other messages are getting indexed now.
Posted Oct 28, 2020 - 13:58 PDT
Investigating
Recent messages may not be indexed and search may not work.
Posted Oct 28, 2020 - 13:51 PDT