Elevated API Latency
Incident Report for Discord
Resolved
This incident has been resolved
Posted Dec 13, 2023 - 06:37 PST
Monitoring
Latency is back to normal, we are monitoring recovery.
Posted Dec 13, 2023 - 06:14 PST
Identified
We have identified the issue are are addressing it now
Posted Dec 13, 2023 - 06:03 PST
Investigating
We are investigating elevated API latency
Posted Dec 13, 2023 - 05:39 PST
This incident affected: API.