API availability issues

Incident Report for Discord

Resolved

We've identified and fixed the underlying system issue that was causing errors.
Posted Sep 29, 2025 - 13:44 PDT

Investigating

We're actively investigating API availability issues affecting a number of operations
Posted Sep 29, 2025 - 13:14 PDT
This incident affected: API.