Elevated Errors on Updating Guilds
Incident Report for Discord
Resolved
Config push is complete, service is operational.
Posted Dec 05, 2022 - 17:22 PST
Update
We've pushed an emergency config patch, and error rates are dropping. We expect the emergency config push to complete in the next 5 minutes, and will rollout a permanent fix.
Posted Dec 05, 2022 - 17:18 PST
Investigating
We're currently investigating an incident affecting updating guilds. Some attempts to update guilds may fail.
Posted Dec 05, 2022 - 17:04 PST
This incident affected: API.