Issues with invites

Incident Report for Discord

Resolved

The issue has been resolved.
Posted Apr 16, 2026 - 13:30 PDT

Monitoring

The rollback is progressing and we are monitoring recovery.
Posted Apr 16, 2026 - 13:05 PDT

Identified

The issue has been identified and changes are being rolled back.
Posted Apr 16, 2026 - 12:49 PDT

Investigating

We are currently investigating issues interacting with invites.
Posted Apr 16, 2026 - 12:47 PDT
This incident affected: API.