Online status, DM typing indicator and DM mark read/unread are temporarily disabled
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 12:36 PDT
Monitoring
Active operations are complete, we are monitoring recovery now.
Posted Sep 03, 2020 - 12:23 PDT
Update
We are accelerating the operation, this will additionally impact online status in the friends list and cause some push notifications to be delivered to users who are online.
Posted Sep 03, 2020 - 12:21 PDT
Identified
To reduce high load during an emergency deploy, we have temporarily disabled these features.
Once the deploy is complete and things are stable again we will re-enable them.
Posted Sep 03, 2020 - 11:44 PDT