Search Errors in DM/GDMs
Incident Report for Discord
Resolved
Indexing has returned to real-time, and search is fully operational at this time.
Posted Mar 25, 2023 - 17:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.

Search in DM/GDMs is operational again, however, indexing is currently delayed by approximately four hours. Indexing should catch up to real-time by 5:30 PM PT.

Searches in guilds are un-affected, and are fully operational at this time.
Posted Mar 25, 2023 - 15:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2023 - 12:00 PDT
Investigating
We are currently investigating an issue causing:
- searches in DM/GDMs to fail.
- forum posts and thread search is also failing
- a small % of guild searches to fail.
Posted Mar 25, 2023 - 11:52 PDT
This incident affected: Search.