Guilds Unavailability

Incident Report for Discord

Resolved

Voice calls have fully recovered.
Posted Sep 08, 2025 - 16:56 PDT

Monitoring

We are starting to see recovery with voice calls.
Posted Sep 08, 2025 - 16:44 PDT

Update

Clients are able to connect again and send/receive messages. We're still seeing degradation with voice.
Posted Sep 08, 2025 - 15:40 PDT

Update

This issue has worsened and is causing widespread availability issues. We are working as quickly as possible to restore traffic.
Posted Sep 08, 2025 - 15:28 PDT

Investigating

We're investigating an issue where some guilds are unavailable to some members.
Posted Sep 08, 2025 - 14:24 PDT
This incident affected: API and Gateway.