Elevated Errors Across the Platform
Incident Report for Discord
Resolved
All systems are operational. This incident was related to an issue with one of our providers. We have restored the impacted resources.
Posted Dec 14, 2020 - 07:11 PST
Update
API errors have been resolved. Push notifications are still being monitored.
Posted Dec 14, 2020 - 07:09 PST
Monitoring
We have run mitigations to resolve errors on the API. Push notifications are recovering.
Posted Dec 14, 2020 - 06:57 PST
Identified
We have identified the issues causing degraded performance. API issues have largely recovered, but push notifications are still delayed.
Posted Dec 14, 2020 - 06:14 PST
Update
We are continuing to experience intermittent issues and missed push notifications. Mitigations are in progress.
Posted Dec 14, 2020 - 05:34 PST
Update
Issues continue to persist with push notifications - some push notifications will be dropped.
Posted Dec 14, 2020 - 04:44 PST
Investigating
We are investigating elevated error rates and latency across all of Discord.
Posted Dec 14, 2020 - 04:33 PST
This incident affected: API, Media Proxy, and Push Notifications.